Sysload Token Server : "error OSockComm_RecvTimeWait" appears on the sldtkd.log

Document ID : KB000085828
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 5

Error Message :
The following kind of error appears on the sldtkd.log:
sldtkd - [thread:'ORequestHandler 2']: error OSockComm_RecvTimeWait from 'IP_ADDRESS' (error=0, timeout=5 secs.)

Patch level detected:SP Analyst Token Server 5.60
Product Version: Sysload 5.6.0

Description :When doing a telnet on the token server port or doing a security scan, we get this error on the sldtkd.log:

sldtkd - [thread:'ORequestHandler 2']: error OSockComm_RecvTimeWait from 'IP_ADDRESS' (error=0, timeout=5 secs.)
Environment:
OS: All
Cause:
Cause type:
By design
Root Cause: N/A
Resolution:
In order to avoid the error on the sldtkd.log when a scan is done on the token server port, please set this on the sldtkd.ini:

[COMM]
request_logon=0

Then restart the token server.

Fix Status: Released

Fix Version(s):
Component: Token Server
Version: Sysload 5.6.0
Additional Information:
Workaround :
N/A