Synchronize Portfolio Investments Job Slow or Stuck In Processing Status

Document ID : KB000093570
Last Modified Date : 25/06/2018
Show Technical Document Details
Issue:
The Synchronize Portfolio Investments job takes a lot longer then expected in PPM to complete. For large portfolios, it may hang indefinitely and never complete.
Cause:
This issue is caused by DE40259
Resolution:

This issue is fixed as DE40259 and targeted in CA PPM 15.4.1. and 15.3 patch 5.

Note: Also ensure the Optimizer parameters match the required settings as this can help significantly with job performance. (See: Post-Upgrade: Optimize Oracle 12c Performance section of the Upgrade CA PPM documentation for more details)