SV Model Unable to connect to JMS when deployed to VSE server

Document ID : KB000073208
Last Modified Date : 14/03/2018
Show Technical Document Details
Issue:
Unable to connect SV JMS based model when deployed on VSE server which is in AWS.
Environment:
DevTest 10.1
Cause:
Running the VSE as a service in the default mode with "Local System Account" may not be recognized/allowed to access the Queues in AWS caused the issue.
 
Resolution:
Starting VSE as an executable or as a service with Customer's network credentials instead of "Local System Account" resolved the issue.