'Submit' button is incorrectly translated to Japanese in the New UI

Document ID : KB000098925
Last Modified Date : 31/05/2018
Show Technical Document Details
Issue:
Steps to Reproduce this issue are as follows:

1. Go to Account Settings, and change language to "Japanese" 
2. Login to the new UI using an account that has admin rights 
3. Open the Timesheets link 
3. Create a Timesheet 
4. Make note of the button that is equivalent to the "Submit" button in English 

Expected Result: That this button's text be translated to "承認要求", which is the equivalent of "Submit"

Actual Result: This button's text is translated to "保存して終了", which is equivalent to "Save and Exit", and causes confusions to end users.

A screenshot is shown below.
Wrong Translation
Environment:
CA PPM 15.1, 15.2, 15.3, 15.4.
Cause:
This is caused due to a defect with ID DE41686.
Resolution:
This defect is being reviewed by Product Engineering.