SQL Compatibility for Service Desk 17.0

Document ID : KB000101440
Last Modified Date : 13/06/2018
Show Technical Document Details
Issue:
My organization has an initiative in progress to upgrade SQL to the highest supported version and patch level on all servers. I cannot find the documentation on the website to provide this information for my CA products. I need to know the highest level of SQL supported by: CA Service Desk Manager 17.0 
Environment:
Service Desk/CMDB 17.0 on Windows/Unix/Linux
Resolution:
the highest level of SQL supported by CA Service Desk Manager 17.0 is SQL 2016.