Spectrum Web Client goes unresponsive frequently

Document ID : KB000007668
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Users of the Spectrum Web Client are seeing the Web Client go unresponsive frequently. Especially while viewing a lot of alarms.

Cause:

The Spectrum Web Client unable to handle the number of alarms and alarm updates from the SpectroSERVER systems.

Resolution:

This issue has been addressed with the 10.02.00.D197a for Spectrum 10.02.00.00. This patch updates the Spectrum Web Client to be multi-threading. Please open a case with CA Spectrum Support for a copy of the 10.02.00.D197a for Spectrum 10.02.00.00.

This issue is also scheduled to be address in Spectrum 10.02.02.00. No specific release date at the time of the publishing of this knowledge document.