Spectrum users do not see any alarms when they log into the WebClient

Document ID : KB000122946
Last Modified Date : 12/12/2018
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Issue:
Spectrum users do not see any alarms when they log into the WebClient
Cause:
Spectrum WebClient users must have at least read access to their Spectrum user model
Resolution:
Create a custom Security Community on either the Group or individual model. For example create a custom Security Community on the group called "WEBACCESS" and assign it the Roles and Privileges needed for your environment:

User-added image


Then, add "WEBACCESS" as a Security String to the individual User model for WebClient access:

User-added image
Additional Information:
Please reference the "Using CA Spectrum WebClient" section of the documentation for more information.

https://docops.ca.com/ca-spectrum/10-3-0/en/managing-client-applications/using-ca-spectrum-webclient