Spectrum troubleshooter does not populate the assignee field in Remedy

Document ID : KB000100479
Last Modified Date : 07/06/2018
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Issue:
After enabling the Remedy integration and configuring Spectrum/Remedy, tickets open successfully from the Spectrum console. However, the Spectrum Troubleshooter doesn't get passed to the Remedy assignee.
Environment:
Spectrum 10.2.2
Cause:
Initially the integration between Spectrum and Remedy was not designed to pass the Spectrum Troubleshooter to the Remedy Assignee.
Resolution:
Patch Spectrum_10.02.02.D366 was created to pass the Spectrum troubleshooter to the Remedy assignee.
Additional Information:
Spectrum_10.02.02.D366