SPECTRUM OneClick Java Security Certificate has expired

Document ID : KB000051278
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Launching OneClick Console shows a Security Warning: The application's digital signature has an error. Do you want to run the application? Reason: The validity of CA Certificate used by OneClick has expired. The CA certificate used by OneClick is valid from April 15, 2008 - May 24, 2010.

Solution:

CA Technical Support is currently aware of this issue and problem ticket swbug023747 has been raised to address this issue.

Figure 1

The issue displayed above has been resolved in the following releases:

SPECTRUM 9.1.3 H14
SPECTRUM 9.2

Note: SPECTRUM 9.1.3 H14 may not be released at the time this solution is written.

SPECTRUM Hot-Fixes are available for download at: CA Support Online Download Center. Please review the Release Notes file for each Hot-Fix prior to installing. CA recommends that users always keep SPECTRUM current by installing the latest Hot-Fix available.

Please contact CA Technical Support referring to this solution ID for further assistance.