Spectrum OneClick Administration -> Landscapes page showing Secondary Status as "Not Ready"

Document ID : KB000044886
Last Modified Date : 04/12/2018
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Issue:

The Spectrum OneClick Administration -> Landscapes page showing Secondary Status as "Not Ready"

448193_1.png

 

Cause:

OneClick not able to communicate with the secondary SpectroSERVER.

Resolution:

Ensure the following:

1. Ensure the $SPECROOT/.hostrc file on the secondary SpectroSERVER system has the ip address or hostname of the OneClick system or a single plus "+" character

2. Ensure proper hostname resolution between the OneClick and secondary SpectroSERVER systems

3. Ensure the secondary SpectroSERVER system is listed in the Location Server cache on the Main Location Server (MLS) system the OneClick system is configured to connect to

4. Ensure there are no firewall blocking traffic between the OneClick and secondary SpectroSERVER systems or the primary and secondary SpectroSERVER systems. Reference the "Communication Across Firewalls" section of the documentation for more information.

https://docops.ca.com/ca-spectrum/10-3-0/en/administrating/distributed-spectroserver-administration/communication-across-firewalls