Spectrum 10.1.1 SRM problem with CABI 4.1.3. Could not open the connection. ... Error Code:0 [CRWEB0000119]

Document ID : KB000045943
Last Modified Date : 14/02/2018
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Problem: 

After a new install of Spectrum 10.1.1 and CABI 4.1.3. we cannot run any reports and get the error message: 

"Could not open the connection. ... Error Code:0 [CRWEB0000119]"

This error is mentioned in various tecdocs but none have resolved our issue.

 

Environment:  

Spectrum 10.1.1 FT & DSS 

CABI 4.1 

Windows 2012 R2 

 

Cause: 

checking the post install logs shows that the Post installation steps completed with errors so needs to be rerun.  Log files for this utility can be found in 

<CABI install path>CommonReporting4\SAP BusinessObjects Enterprise XI 4.0\logging directory 

e.g. by default in Windows platform at:

C:\Program Files (x86)\CA\SC\CommonReporting4\SAP BusinessObjects Enterprise XI 4.0\logging directory 

 

[11.08.2016 15:18:32] [main] errors=>CABI 4.1 Post installation is completed with errors 

[11.08.2016 15:18:32] [main] failure=>CABI 4.1 Post installation is failed 

[11.08.2016 15:18:32] [main] numberofargs=>Invalid number of arguments

[11.08.2016 15:18:32] [main] invalidarg=>Invalid argument 

[11.08.2016 15:18:32] [main] missingarg=>Missing argument 

 

Resolution/Workaround:

·         Rerun the post install steps:

https://docops.ca.com/ca-spectrum/10-1-and-10-1-1/en/installing-and-upgrading/install-report-manager/cabi-boxi/how-to-install-ca-business-intelligence-cabi/post-installation-configuration-for-cabi

 

·         update content from the OC web administration page -> report manager -> Manage Business objects content                

https://docops.ca.com/ca-spectrum/10-1-and-10-1-1/en/installing-and-upgrading/install-report-manager/cabi-boxi/how-to-install-ca-business-intelligence-cabi/post-installation-configuration-for-cabi#PostInstallationConfigurationforCABI-SpectrumContentUpdateonCABIMachine

 

 

Additional Information:

similar known issue with this error message:

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1572973.aspx

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1447339.aspx