Spectrum 10.1 installation on linux CentOS 7.1

Document ID : KB000047075
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

When trying to install Spectrum on a CentOS 7.1 the installer is complaining that I am not installing it on a supported version. Why? 

 

Answer: 

Installer is getting info about the OS version from /etc/redhat-release. To work around the issue and to allow the installer to continue the installation you should change the string there from "Derived from Redhat ..." to "Redhat version...."

 

Additional Information:

Additional information about Spectrum and CentOS can be found on https://docops.ca.com/ca-spectrum/10-1-and-10-1-1/en/frequently-asked-questions and  TEC1533903, TEC1795273