SpectroSERVER not starting using the Spectrum Control Panel

Document ID : KB000036599
Last Modified Date : 29/11/2018
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Issue:

SpectroSERVER not starting using the Spectrum Control Panel. Status field states "Starting" but application is not running. No information is written to the $SPECROOT/SS/VNM.OUT.. 

Cause:

processd not connected to the Spectrum Control Panel (SCP) process

Resolution:

Shutdown all Spectrum processes and restart processd.

Additional Information:

For more information on processd, please reference the "Process Daemon (processd)" section of the documentation.

https://docops.ca.com/ca-spectrum/10-3-0/en/administrating/distributed-spectroserver-administration/setting-up-a-distributed-spectroserver-environment#SettingUpaDistributedSpectroSERVEREnvironment-ProcessDaemon(processd)


NOTE: The $SPECROOT/bin/startSS.pl script can also be used to start the SpectroSERVER and Archive Manager processes. Please reference knowledge document KB000036158 "Best practice for starting and stopping the SpectroSERVER process from the command line." located at https://comm.support.ca.com/kb/best-practice-for-starting-and-stopping-the-spectroserver-process-from-the-command-line/KB000036158 for more information.