SPC-OCP-10064: The SpectroSERVER has been shut down because the Landscape is not initialized

Document ID : KB000047271
Last Modified Date : 14/02/2018
Show Technical Document Details

Symptoms:

The SPECTRUM Control Panel shows the INACTIVE status of the SpectroSERVER application and when try to start it, the following error is displayed:

SPC-OCP-10064: The SpectroSERVER has been shut down because the Landscape is not initialized

SPC-OCP-10064.png 

 

Environment:

CA Spectrum 9.x, 10.x

 

Cause:

The SPECTRUM Control Panel is displaying the inaccurate status of SpectroSERVER

 

Workaround:

Close the SPECTRUM Control Panel and launch it again. The correct status is displayed: RUNNING