SPC-OCP-10033: Could not connect to the Location Server on XXXXXX

Document ID : KB000047339
Last Modified Date : 14/02/2018
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Symptoms:

The following error is displayed when launching the SPECTRUM Control Panel:

SPC-OCP-10033: Could not connect to the Location Server on XXXXXX (SpectroSERVER hostname)

SPC-OCP-10033-Could_not_connect_to_the_Location_Server.png

 

Environment:

CA Spectrum 9.x, 10.x

 

Cause:

One possible root cause is because the CA Spectrum Process Daemon service is stopped.

Spectrum_Process_Daemon.png

 

Another possible root cause is because either the Location Server (LOCSERV) or Naming Service (NAMINGSERVICE) processes are stopped.

Processd_sub_processes.png

 

Log file locations:

Processd - $SPECROOT/lib/SDPM/processd_log and processd_log.bak

Location Server - $SPECROOT/LS/LOCSERV.OUT and LOCSERV.OUT.bak

Naming Service - $SPECROOT/bin/VBNS/NAMINGSERVICE.OUT and NAMINGSERVICE.OUT.bak

 

Solution:

Start the CA Spectrum process Daemon service.

Start Location Server or Naming Service in case they are stopped.

 

Additional Information:

You may need to use the following KB to start the Location Server and/or Naming Service.

TEC1917563 - How can I start and stop processes that are running under processd in Spectrum?