SOI users not automatically added to CA Business Intelligence

Document ID : KB000028739
Last Modified Date : 14/02/2018
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Problem:

Users that are created in SOI are not automatically added to CABI.

Cause: 

This problem happens in environments where a firewall is between the SOI Manager and the CABI servers.

Resolution:

The following Ports have to be opened:

6411 Fixed Request Port for CMS
6412 Fixed Request Port for Input File Repository
6413 Fixed Request Port for Output File Repository

The port numbers can be selected in a range of 64xx.

  1. Open Central Management Console (CMC) of CABI (BOXI) as Administrator.
  2. Go to Servers - CMS - Properties.
  3. In Common Settings, deselect the "Auto-Assign" check-box and in the text-box, assign the port 6411. Save and close.

 

Repeat 1. - 3. for Input File Repository Server and Output File Repository Server.