SOI ServiceNow connector integration failed to create Ticket ID in SOI

Document ID : KB000124353
Last Modified Date : 10/01/2019
Show Technical Document Details
Issue:
SOI integrated with ServiceNow with the servicenow connector and after create a ticket with manual action in SOI for an Alarm the create TicketID in the SOI Console fails.
Environment:
- Catalyst: 3.4.1.186
- Catalyst Installer: 3.4.1.167
- ServiceNow: Jakarta
- SOI: 4.2 + last patch SO06441
- Service Now Connector version: 4.5.01
 
Cause:
the "com.ca.servicenow.descriptor.jar" file is missing in \ext-deploy
Resolution:
the "com.ca.servicenow.descriptor.jar" file is missing in \ext-deploy...so, copy this file from "c2o\.c2orepository\.c2ouserresources\ucf" to \ext-deploy and restarted PAM services.