SNMP v3 discovery of device, shows only ICMP response

Document ID : KB000004317
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Discovery of device, using an SNMP v3 profile, only responds to ICMP

Environment:
CA Performance Management, all versions
Cause:

The settings in the SNMP v3 profile may be incorrect

Resolution:

See if you can get a walk of the device, with a 3rd party tool, using the information from the SNMP v3 profile that you had created (using sapwalk2, in this case)

example:

sapwalk -i 192.168.1.12 -v v3 -s 1.3.6.1.2.1.16 -n 2 -u xxxxxx -xt SHA -xa xxxxxx -xp xxxxxx -p 161 -l AP

#sapwalk2: ver 2.12 

#Copyright (c) 1994-2010 SIMPLESOFT Inc. 

#Address=192.168.1.12, StartOid=1.3.6.1.2.1.16 

#TimeOut=90000, MaxRetries=3, CompareFlag=0 

#args: -i 192.168.1.12 -v v3 -s 1.3.6.1.2.1.16 -n 2 -u xxxxx -xt SHA -xa xxxxx -xp xxxxx -xe AES128 -p 161 -l AP 

Error: Received unexpected Report PDU[1.3.6.1.6.3.15.1.1.5.0(usmStatsWrongDigests.0)]. walk stopped

 

The error received above, indicates an incorrect password

 

Correct the settings and try again

 

Additional Information:

Related document on creating a walk using sapwalk2

http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec591812.html