SMARTTRACE GENERATES NO RECORDS

Document ID : KB000094739
Last Modified Date : 01/06/2018
Show Technical Document Details
Issue:
SmartTrace is set up and activated but it generates no output--it was even
checked overnight.
Cause:
The following messages appear on the NetMaster SSI log:

NFSU81 TRACE NMI SUBTASK INIT FOR STACK TCPIPD1 FAILED, RC:
R15=00000000 CODE: 8 SUBCODE: 0

NFSU84 TRACE NMI AUTHORIZATION ERROR, EZBRCIFR FUNCTION:
OPEN RETVAL: FFFFFFFF RETCODE: 0000006F RSN
CODE: 786000DC
Resolution:
One must properly define security for the SOLVE SSI userID. It is documented in
DocOps at this address:


https://docops.ca.com/ca-netmaster-shared-content-library/12-2/en/install-or-upgrade-ca-netmaster-products/prepare-ibm-communications-server-tcp-ip-and-ftm-only#PrepareIBMCommunicationsServer(TCP/IPandFTMOnly)-TraceNetworkManagementInterface(nwmipOnly)