The sla_engine probe must be at least version 3.53.

Document ID : KB000095479
Last Modified Date : 11/05/2018
Show Technical Document Details
Issue:
After upgrading UIM/UMP, received 'The sla_engine probe must be at least version 3.53.' when open slm and slareports portlet even though sla_engine probe is running properly in primary hub.

Drop browser cache and restart UMP robot does not resolve this issue.

 
Environment:
Any UIM/UMP version 8.x
Cause:
Primary hub robot was accidentally changed to use lowercase letters.
Resolution:
Option 1:

Change primary hub to use its original name before upgrade and validate probes and restart primary hub.

Option2:

Modify probe address in <ump_common>  of wasp.cfg to use exact probe address (case sensitive) as seen in IM.