SLA outage calculation incorrect - threshold not honored

Document ID : KB000096811
Last Modified Date : 18/05/2018
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Issue:
It appears the very important SLA reports contain doubtful results - and threshold violation is not raised. This is seen for CA Spectrum R10.2.1 with CABI 4.1

But the customer complains about doubtful results, even the validator script was called before. Report "sla-1" shows Threshold is 98,5 % and the current result is 98,41 %.
Customer's expectation would be, that the SLA is violated in this condition.

 
Environment:
CA Spectrum R10.2.1 with CABI 4.1 on Linux
Cause:
Internal CA Spectrum reporting database issue (stored data) - and CABI SLA report macro issue.
Resolution:
Debugpatch provided by SE Team -. 10.02.01.D330 

Debug patch covers reporting database "script" to correct database content - and covering SLA reports update for CABI 4.1 (BIAR files)

This is a CABI 4.1 (BOXI) correction