SLA is showing inactive

Document ID : KB000092943
Last Modified Date : 25/04/2018
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Issue:
SLA is showing inactive for all the services.


User-added image
Environment:
SOI 4.0 SP2
Cause:
The issue was due to the database was out of space.

soimgr.log
java.sql.SQLException: Could not allocate space for object 'dbo.AlertHistory' in database 'SAMStore' because the 'PRIMARY' filegroup is full.
Resolution:
After database space issue was resolved the SLAsĀ  were showing the correct status.