Session recording cannot be mounted after upgrade to 3.0.3.

Document ID : KB000128841
Last Modified Date : 06/03/2019
Show Technical Document Details
Issue:
We found the session recording cannot be mounted after upgrade to 3.0.3. The error message is listed below:

"PAM-CM-0141: Mount unsuccessful. Please contact administrator"
Environment:
PAM 3.0.x
Cause:
* character was not being accepted for password during mounting.
Resolution:
This is a defect that has been fixed in newer versions of PAM, i.e. 3.2 and later versions.