ServletExec modules are still contained in Policy Server r12.6 unexpectedly.

Document ID : KB000012592
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

In r12.6 release, OneView Monitor, which previously required New Atlanta ServletExec, now uses Apache Tomcat.

Question:

ServletExec modules are still contained in Policy Server r12.6 install data files (under thirdparty-tools folder).
Is it possible to use ServletExec for OneView Monitor?

Environment:
Policy Server r12.6.01OS: All
Answer:

No. These module files are unexpectedly contained and will be removed in the future release.

Please use Apache Tomcat.

"PRODUCT SUPPORT MATRIX CA Single Sign-On 12.6" states:

3.1 One View Monitor

One View Monitor component can be deployed on Tomcat 7.0.52+, 8.0.x, or 8.5.x and can be run on the Operating Systems supported by the Policy Server (noted in section 2.1).

Additional Information:

PRODUCT SUPPORT MATRIX CA Single Sign-On 12.6