ServiceAide (formerly known as CA Cloud Service Management) - Service Desk integration failure

Document ID : KB000006113
Last Modified Date : 14/02/2018
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Issue:

The following error is displayed when clicking on the Test button for ServiceAide (aka CA Cloud Service Management) integration:

"Please check the configuration for CA Cloud Service Management (cacsm)"

Error_in_Test_CSM.png

 

Environment:
CA Spectrum 10.2 and ServiceAide (formerly known as CA Cloud Service Management) Goldfish
Cause:

There are two possible causes for this test failure:

a) There is a blank space in the "Service Desk Server Name" field.

b) The License Type set for the account is not appropriate. Login also fails at ServiceAide web page.

Login_error_in_ServiceAide.png

 

Resolution:

a) Remove the blank space after the "/" character in the Service Desk Server Name field.

Remove_Blank_Space1.png

 

b) Change the License Type from "Web Service" to "Fixed" in ServiceAide.

Here are the steps:

1. Login at either https://csm3.serviceaide.com or https://csmstaging.serviceaide.com

2. Click on Manage and then select Tools.

Manage_Tools.png

3. Click on Users.

Users.png

4. Search for the account and then change the License Type to "Fixed" and Save.

License_Type_in_CSM.png

5. Test will run successfully and you will be able to add the server in the Service Desk Servers table.