Service Manager Outage History is missing in one OneClick host

Document ID : KB000094748
Last Modified Date : 04/05/2018
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Issue:
Service Manager Outage History is missing in one OneClick machine. The other OneClick machine does not have this symptom.
Environment:
CA Spectrum 10.2.1
Cause:
Enabled the "Event Domain List" and "Event Data Model" debug module on both the OC machines.(Working and non-working one).


For working machine : 

Apr 23, 2018 12:59:52.879 (EventUpdates@slm) (SLM_STAT_EVENT) - dataUpdated: starting with state = 

DomainEventState: 
domain ID = 0x100000 
histUpdateOngoing = false 
lastEventTime = 1524499191 
syncTime = null 
queue size = 0 
firstEventTime = null 
trackingModelsWithNoEvents = false 

And for the non-working machine : 

Apr 23, 2018 11:03:57.649 (EventUpdates@slm) (SLM_STAT_EVENT) - dataUpdated: starting with state = 

DomainEventState: 
domain ID = 0x100000 
histUpdateOngoing = true 
lastEventTime = 1523603683 
syncTime = null 
queue size = 126 
firstEventTime = null 
trackingModelsWithNoEvents = false 

Based on histUpdateOngoing , events are processed. If histUpdateOngoing is true, then all the events are enqueued in a queue. 

Apr 23, 2018 11:03:57.649 (EventUpdates@slm) (SLM_STAT_EVENT) - dataUpdated: queuing real-time events while waiting for historical update - for non-working machine. 

Apr 23, 2018 12:59:52.879 (EventUpdates@slm) (SLM_STAT_EVENT) - Processing Event: 0x450003b - for working machine. 
Resolution:
Restart the SpectroSERVER machine.