Service Desk Manager 17.1 Webservice timeout

Document ID : KB000103029
Last Modified Date : 21/06/2018
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Issue:
After upgrading to SDM 17.1, the  webservices fail with a timeout.
Environment:
Service Desk Manager 17.1
Cause:
This is a known defect with 17.1
Resolution:
This is a known defect with 17.1 noted in the following link:

https://docops.ca.com/ca-service-management/17-1/en/ca-service-management-17-1-0-1-release-notes/fixed-issues-17-1-0-1

DE40333

17.1 RU 1 solves the issue.

https://support.ca.com/us/product-content/recommended-reading/technical-document-index/ca-service-management-solutions-patches.html

ID SO03787

This patch can be installed on top of 17.1 by following the steps noted here:
https://docops.ca.com/ca-service-management/17-1/en/installing/installing-ca-service-management-17-1-0-1

The fixes included in 17.1 RU 1:

https://docops.ca.com/ca-service-management/17-1/en/ca-service-management-17-1-0-1-release-notes/fixed-issues-17-1-0-1

As a workaround:

1. Take note of the user you are using to log into web services > Go to SDM and check the access type of this user.

2. Go to Administration > Security and Role Management > Access Types > Administration > Web Screens Painter tab > Set "Preview Session Can Update Database" to No > Save Changes > Restart Services > Try connecting to WebServices again.
Additional Information: