ServiceDesk account is locked

Document ID : KB000097847
Last Modified Date : 11/07/2018
Show Technical Document Details
Issue:
Some accounts cannot login to SDM, in this example was used ServiceDesk account.

Customer could get  "user name or password you entered is not correct" message but the password was verified and it is valid.

In the stdlog found:

"Cannot logon user 'ServiceDesk' (The referenced account is currently locked out and may not be logged on to. )
AHD04043:The user name or password you entered is not correct. Please try again."
Environment:
ALL SDM VERSIONS
Cause:
The account is locked by Operating System
Resolution:

Verify the account affected is not disabled nor locked out.

Administrator Tools -> Computer Management
Local Users and Groups
            Users
                  ServiceDesk (Properties)

User-added image

 
Additional Information: