'Server not found. Please check your internet connection or try again later' error in Agile Designer

Document ID : KB000045630
Last Modified Date : 14/02/2018
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Issue: 

When trying to apply and activate an Online license for Agile Designer, I am getting the following error message:

Server not found. Please check your internet connection or try again later.

Environment:  

CA Agile Requirements Designer (ARD)- Agile Designer
All product releases

Cause: 

If you are trying to use online license activation, and you have a proxy or anything else between your computer and internet access, then you will receive this error message. You must have unrestricted internet access in order to use online license activation for Agile Designer. If you are unsure of your computer's access to the internet, please contact your internal IT department. 

Resolution:

You will need to request and apply an Offline license for Agile Designer. 

Directions on how to do this are listed here: http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1147813.html 

If you are reading the above offline license request document and see that you do not have any license containers to choose from, you will need to import the 'AgileDesigner' license container.

Directions on how to do this are listed here: http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1760837.html 

If you are experiencing any further error messages after applying the offline license, we first recommend searching our knowledge base for said error message. 

Directions on how to do this are listed here: http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1564619.html 

Additional Information:

If you are experiencing any further issues, please open a support case on https://support.ca.com/irj/portal/newhome or call 1-800-225-5224.