Selenium Builder Issues with Firefox

Document ID : KB000072383
Last Modified Date : 01/03/2018
Show Technical Document Details
Issue:
I am receiving errors when trying to use Selenium with ARD and Firefox 58.
Environment:
CA Agile Requirements Designer (ARD)- Agile Designer 
Cause:
Unfortunately, as of now, Selenium Builder only works with Firefox version 56 or below. The latest version of Firefox is 58.
Resolution:
To resolve this, please do the following:
- Install Firefox 56 (or downgrade if you already have a later version).
- Switch off automatic updates in Firefox, otherwise it will always download and install the latest version.
Additional Information:
If you experience any further issues, please open a support case by going to https://www.ca.com/us/services-support/ca-support/contact-support.html.