Script function BEGIN_EXT_INT sporadically aborts

Document ID : KB000092658
Last Modified Date : 22/06/2018
Show Technical Document Details
Issue:
The function BEGIN_EXT_INT (or :BEGIN_EXT_INTERPRETER) can abort with the following error in the agent log:

U00020829 Runtime error in object '<job name>' line 'xxxxx'. This agent version is not supported. For BEGIN_EXT_INT and END_EXT_INT an agent of version 11 or higher is required.

 
Cause:
This is a bug 
Resolution:

Solution: Update to a fix version listed below or a newer version if available.


Fix version:

Component(s): Automation Engine 

Automation.Engine 12.0.0 - Available
Automation.Engine 11.1.4 - Available
Automation.Engine 11.2.2 - Available