Scheduling Maintenance mode does not work when the SpectroSERVER is behind the client timezone in CA Spectrum

Document ID : KB000039719
Last Modified Date : 14/02/2018
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Issue:

When the SpectroSERVER is behind the OneClick client timezone (ie. the SS is in PST and the client is in EST) a user is unable to put a device into maintenance for that window of time between the SS and OC

Cause:

The internal code to CA Spectrum was comparing the client time to the SpectroSERVER time.

Solution:

This is tentatively scheduled to be resolved in CA Spectrum 10.2 due out in Q4 of 2016.  

The CA Spectrum code will only look at the SpectroSERVER time to determine whether the configuration is in the past or not.  This will allow users that are in a timezone ahead of the SS to create schedules for any future point in time.