Scheduled jobs are scheduled at the wrong time after an upgrade

Document ID : KB000117064
Last Modified Date : 06/10/2018
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Issue:
After upgrade from 14.x to 15.4.1 scheduled jobs are scheduled at the wrong time. Newly created jobs/scheduled jobs show up correctly. Chron jobs and regular scheduled jobs are showing the same difference in time. 
Environment:
System was upgraded from 14.x to 15.x.
Database was upgraded from Oracle 11 to Oracle 12C per the requirements
Database time zone/location was changed as part of the upgrade
Cause:
The customer was set to Eastern time under PPM Account Settings and the database was on Eastern time originally.  So, if a job was scheduled for 10 pm in the database it was also shown as scheduled for 10 pm when the user viewed the scheduled job list in PPM.  During the upgrade the database time was changed to Pacific time.   So now the scheduled time in the database for that job was still 10 pm.  But because the database was in Pacific time and the customer had her Account setting set to Eastern time, the start time for the job now showed as scheduled for 1:00 am which would be correct per the current database and account settings.
Resolution:
The customer has to go into each scheduled job properties page and change the times to the correct ones. Jobs scheduled using Chron Tab need to be  to be cancelled and recreated with the correct times.
Additional Information:
SAAS customers in the US who are upgraded from 14.x to 15.x may have servers that are still located outside of California in a different time zone.  When they are upgraded from 14.x to 15.x, the database version also needs to be upgraded.  Because of this customer servers are automatically relocated to California and the Pacific time zone.  So this will occur for any upgrade from 14.x to 15.x if the customer servers are in the US and the database is not already located in California.