Downloading or saving a large report results in a blank file

Document ID : KB000108628
Last Modified Date : 31/07/2018
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Issue:
When viewing a large report in the Web Viewer everything works fine. Selecting save to download the report from the browser, the user has the option of opening the file or saving to disk. Both options result in a blank file. We can observe the c:\temp directory on the Windows server successfully obtaining the file but it doesn't appear to be sent to the users browser. All users are affected. No one can download a large report. Small reports work fine. 

With a large report,  after OK is clicked to save the report (for example, 800000+ pages), a message comes up saying please wait, loading data. .  The wait bar keeps going on smaller reports then displays the save as bar. The larger reports are timing out. The save page is not idle. 

We are also seeing timeouts on large searches for the same report, but it does come back with an error, unlike the save timeout:  Error Timeout error accessing server: line=0 

This worked in r2.0, but does not in r11.5
Cause:
A TCPIP reset is apparently causing this problem.
Resolution:
Please review and eliminate all other possible causes for this problem.  
KB000013948  Checking Web Viewer 11.5 timeout settings and coordinating with those in DRAS
KB000003966 Users Get a Blank File When Saving a Text File with Output Management Web Viewer 11.5
KB000004048 CA Output Management Web Viewer is failing. In some cases users can not log into the mainframe repository

Otherwise, this problem is fixed in the next release- Web Viewer 12.1
If you have questions, please contact CA Support.