Save As window appears when trying to open a project in MSP

Document ID : KB000091825
Last Modified Date : 17/04/2018
Show Technical Document Details
Issue:
When trying to open a project from PPM to Microsoft Project (MSP), a Save As window appears and a sched.nikusl file is generated in the workstation's Downloads folder. 
Cause:
This is due to a limit in the number of files that can be stored in the Downloads folder (Currently 100 files in working with Chrome)
Resolution:
Navigate to the folder the files are being downloaded to (typically the Downloads folder) and delete all the sched.nikusl files.

Note:  After another 100 files are opened, this step will need to be repeated to remove the popup window again.