SARTIA02 Expanded access primary tape server is not active

Document ID : KB000008145
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

The client has a maniframe sysplex of 4 lpars, among which one LPAR runs SAREAS with TYPE=PRIMARY, and the remaining LPARs run SAREAS with TYPE=SECONDARY.

When the LPAR with the PRIMARY task went down, and there were attempts to access reports in CA View from tape, the below error was received:

 

SARTIA02 Expanded access primary tape server is not active 
*** 
SAREA17W  XCF QUERY request failed for SAREAS (ODSDEAS2/CDEV), return=00000008, reason=00000010 

The client believed that, when a SECONDARY task is up and running, reports should be accessible from tape.

 

 

Environment:
os
Cause:

The error usually indicates that the Primary EAS task was not active.

Resolution:

 Check the timings as to when the SARSTC and SAREAS tasks were started,

As the SARSTC task must be started first.

 

Note: If the SAREAS PRIMARY task was intentionally taken down, the SECONDARY

 Task(s) will not function.  View always needs an active PRIMARY task, in order for a SECONDARY task to process.

 

Consider setting up SAREAS with more than one PRIMARY task.

These multiple PRIMARY tasks can be active against the same database, even within the same system.