Running CA Easytrieve release 6.4 and now installing Common Services 14.1, what needs to be done in order to continue to run release 6.4?

Document ID : KB000049087
Last Modified Date : 27/08/2018
Show Technical Document Details
Introduction:

Description:

The CA Easytrieve is no longer shipped as a Component of CA Common Services (CCS) for z/OS in r14.1.

Instead, CA Easytrieve 11.6 is shipped with CCS 14.1 as a separately-installable product.

Solution:

There are two options:

  1. Do not install the CA Easytrieve 11.6 product packaged with CCS 14.1. Continue to run with the installed CA Easytrieve release 6.4 CAILIB (full product).
     
  2. Install the CA Easytrieve 11.6 packaged with CCS 14.1 and run CA Easytrieve 11.6 in compatibility mode, (which will be the same as running release 6.4).

If option 2 is chosen, release 11.6 will be installed. Therefore, be advised that if one chooses to use the new CA Easytrieve 11.6 installation for production CA Easytrieve jobs, those jobs should be thoroughly tested before switching away from the current  6.4 installation. Also, it is important that all published CA Easytrieve 11.6 PTFs be installed after the product installation. It is not necessary to install the CA Easytrieve PTFs packaged with CCS 14.1 because those are available along with all other published PTFs from CA Support Online for the CA Easytrieve product.

Since 11.6 is the current release of CA Easytrieve, option 2 is recommended in order to be at the highest maintenance level of the product. But, as mentioned above, please be sure to adequately test CA Easytrieve production jobs.

Instructions:
Please Update This Required Field