RSM: Associated Rally artifact is no longer present in Rally

Document ID : KB000004132
Last Modified Date : 14/02/2018
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Issue:

NOTE: CA Agile Central Support Manager and CA Agile Central IBM ClearQuest Integration will no longer be enhanced or fixed and technical support will be discontinued effective September 30, 2017. Learn more here.

 

The most common issue customers report is receiving the following error:
 
Error: "The associated Rally artifact is no longer present in Rally. It may have been deleted in Rally. The artifact will be disassociated with the case"
Cause:

RSM user does not have proper permissions in Agile Central.

Resolution:

Ensure you completed the steps in the Set up your CA Agile Central subscription section of this guide. Also, ensure that the RSM Setup user has Viewer permissions in CA Agile Central to all projects where defects associated with cases may reside.