RS175E - Types SQ and M are only valid with DB2 V8.1 or greater

Document ID : KB000011143
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Adding a Sequence, Materialized Query Table or Global Temporary Tables  to an Application Domain result in message ' RS175E - Types SQ and M are only valid with DB2 V8.1 or greater'.

Why? The target SSID is a remote DB2 at higher level than v8.1

Answer:

This problem happens because there was no definition of remote DB2 system in the local SETUPxx member of your.hghlvl.CDBAPARM.

 Therefore RC/Secure cannot determine the version or mode of the remote DB2 system and uses the old DB2 version as default.

Additional Information: