Role definition seen as "Unknown" in ServerConsole-->Audit log entries

Document ID : KB000006092
Last Modified Date : 14/02/2018
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Issue:

Steps to Reproduce:
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(1)    Login as Admin into DevTest and create a new role (Give permissions to open Workstation for these steps to reproduce the behavior).

(2)    Create a new user and attach this new role to this user.

(3)    Open workstation and login with the new the new user created.

(4)    Log into Server console as admin again and go to Administration >> Audit log.

 

(5)    Sort by timestamp and you will see the new user for whom the role is shown as “Unknown”.  

RoleShownasUnknown.png

Environment:
DevTest 9.1
Cause:

Known Issue in the product - Defect DE279502

Resolution:

Please contact CA Support for a patch for this issue. Please refer to the defect ID DE279502 when you contact CA Support