RO44137 and RO45281 needed for installation of CA Common Services 14.1 are not available on Download page on CSO

Document ID : KB000039390
Last Modified Date : 14/02/2018
Show Technical Document Details

Symptoms:

During the sampjcl installation of CA Common Services 14.1 the APPLY CHECK gets message:

 

MODULE CAMSQMD IS NEEDED TO BUILD THE FOLLOWING LOAD MODULES FOR SYSMOD RO73190

MODULE IS NOT IN DISTRIBUTION ZONE CAID, AND SYSMOD RO44137 WHICH LAST REPLACED

SMPPTS.

- LOAD MODULE CAMSPVT.

APPLY CHECK PROCESSING FAILED FOR SYSMOD RO73190.

MODULE CAMSPMS IS NEEDED TO BUILD THE FOLLOWING LOAD MODULES FOR SYSMOD RO73190

MODULE IS NOT IN DISTRIBUTION ZONE CAID, AND SYSMOD RO45281 WHICH LAST REPLACED

SMPPTS.

 

Now when looking for PTFs RO44137 and RO45281 on CA Support Online I can’t find them.

 

Environment: 

CA Common Services 14.1 new install

 

Cause:

The APPLY CHECK fails because not all FMIDs from the CA Common Services 14.1 Base pax-file are installed.

 

Resolution:

  • RO44137 and RO45281 are pre-ga ptfs and are not needed for an installation, therefore not available on CA Support Online.
  • Do not remove any of the BASE FMIDs from the initial installation
  • RECEIVE/APPLY/ACCEPT all needed FMIDs before proceeding with maintenance.
  • At least complete BASE pax-file needs to be SMP/E installed.

 

Additional Information:  

 

Link to CA Common Services 14.1 Wiki