Required Linux Libraries for 12.7 Policy Server

Document ID : KB000095939
Last Modified Date : 16/05/2018
Show Technical Document Details
Question:
The documentation mentions that if X11 is installed, no additional libraries are needed, but does not list the libraries. How do we determine if X11 is installed and what do we do if it is not?
Answer:
You can issue the following command to determine if X11 is installed: yum install libX11-devel.

This command will report whether the latest X11 package is installed and offer to install it if not.