Request Management not using latest Java API version

Document ID : KB000085000
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 3

Error Message :
N/A

The following Request Management (RM) versions use API version 12:
  • 3.0.10
  • 3.1.5
  • 3.2.2
All versions prior to these versions used API version 11.

Therefore, all the Java classes that were added in version 12 will not work with the RM versions containing version 11 of the API.


 
Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: All the Java classes that were added in V12 to the JAVA API, will not work, because in the older version of RM the Java API (V11) was used.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Request Management 3.2.2 – Available
Request Management 3.1.5 – Available
Request Management 3.0.10 - Available
Additional Information:
Workaround :
N/A