Reportscheduler not working after Upgrade to 8.5.1

Document ID : KB000008188
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Upgrade from 8.47 to 8.5.1 version you can lost the Reportscheduler Portlet

Environment:
UIM 8.47 and 8.51
Cause:

The Upgrade from 8.47 to 8.51 the Anti-Virus may Exclude the reportscheduler/Archive folder due a false positive exclude action.

Resolution:

Need to recreate the reportscheduler/Archive folder

 

Possible errors / Workaround:

You have this message: "UNABLE TO EMAIL REPORT!" before the java exception message, you may need to configure UMP for email or the email address may not be valid.

If you see "FTP Reply: 550 550 can't access file." in the java exception message, one of the following problems may be occurring:


There may be a problem delivering the report. This could be due to an invalid delivery setting, such as FTP server information, email address, or server path. Check the log file for more information.



 * The disk on the FTP server is full.
 * The specified FTP user does not have permission to write to the directory.
 * The file name contains characters that cannot be saved on the FTP server. Make sure the job name contains only alphanumeric characters.