Export issues with MS Windows 10 and Web Viewer

Document ID : KB000100239
Last Modified Date : 13/06/2018
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Issue:
I have tried to export reports and I cannot get them to export. They were working prior to my computer being upgraded to Windows 10 from Windows 7. I'm still using IE 11.
Environment:
Microsoft Windows 10
Cause:
The problem is that Microsoft Windows 10 is opening the .xml report file with notepad instead of MS EXCEL and the report is not readable. 

 
Resolution:
These instructions may vary on your version of Windows 10, but what you are looking to do is "associate a file type (.xml)  with a specific program (EXCEL)". 

Go to Control Panel->Programs->Default programs   

From the Default Programs screen, click “Associate a file type or protocol with specific program.” A list of all the registered file types is displayed. Scroll down to find .xml in the list and click it. 

Click “Change program”. If EXCEL doesn’t appear on the list, click “more apps” to see all the programs that can handle an .xml file. If EXCEL still doesn’t show up, click “look for another app on this PC” to select EXCEL manually using File Explorer. 
 
Additional Information:
As a workaround until you can update the file association, instead of selecting OPEN to open the .xml file, select OPEN WITH and browse for EXCEL and select it to open the file