Remote agent cannot be started: No agents started for ip address: xx.xx.xx.xxx and userid: ?

Document ID : KB000089491
Last Modified Date : 14/04/2018
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Issue:
Remote agent cannot be started: No agents started for ip address: xx.xx.xx.xxx and userid: ?
Resolution:


Applies to Applications Manager version 7.x and 8.x

Symptoms

After successful installation, agent cannot be started and throws the error message:

ErrorMsg: AwE-9999 Internal error

Details: No agents started for ip address: xx.xx.xx.xxx and userid: ?


Cause

This error was seen in an installation of SE Linux for the remote agent, which is a very tight/secure Linux version. This has caused a permission problem, which leads to an unknown user, indicated by 'userid: ?'.


Resolution

System administrator has to set permissions for the user / use 'normal' version of Linux.