RegionTag is empty after applying FIX:RO90350

Document ID : KB000107577
Last Modified Date : 23/07/2018
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Issue:
CA DataMinder supports regional archives. If you have multiple unconnected email archives of the same type, you can use RegionTags to identify them. 

After applying FIX:SO01032 (incorporating Integration_14.5_HF0239 and Integration_x64_14.5_HF0240) - see Data Protection integration using an EMC SourceOne Office 365 job, for more information - The RegionTag registry value, under registry hive below changes from a non-empty value to an empty value.

HKLM\Software\Wow6432Node\ComputerAssociates\CA DataMinder\CurrentVersion\External Agent API 
 
Environment:
CA Data Protection 14.5
Cause:
This issue is caused by the order in which hotfixes are deployed.
Resolution:
The RegionTag issue is fixed in FIX:RO92731 (Incorporating Integration_14.5_HF0210. and Integration_x64_14.5_HF0211).  However to ensure that the entire EMC Exchange Journal archive integration performs as expected you will need to install the following fixes in order.

1.  FIX:RO92731 (Incorporating Integration_14.5_HF0210. and Integration_x64_14.5_HF0211) -- Integration resets RegionTag registry value.
2.  FIX:SO01032 (incorporating Integration_14.5_HF0239 and Integration_x64_14.5_HF0240) HF0240 -- BCC information and de-enveloping journal mail. 
3.  FIX:SO04571 (incorporating Integration_14.5_HF0241 and Integration_x64_14.5_HF0242) -- iConsole shows malformed events.

These fixes are available to download via the CA Support Portal http://support.ca.com
Additional Information:
Orchestria APM, Orchestria EPM, Orchestria, CA DLP and CA DataMinder are all previous brands for the product known as CA Data Protection.