Recieve Version mismatch error when trying to log into Client.

Document ID : KB000089790
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Recieve Version mismatch error when trying to log into Client.
Resolution:
Applicable toApplications Manager Versions:  v7.1, v8.0

Error Message Details:

Internal error : Version mismatch
Client: special_patches v8.0_P4_BUG_26417_26187 25794 Tue Jan 11 14:29:32 PST 201
Server: v8.0_P6_25771_25975 Build: 25975 Fri Mar 25 13:43:14 PDT 2011 : java.lang.RuntimeException



Detailed Description and Symptoms

After an upgrade you try and log into the client and you receive an error similar to the one above.  The reason that this error is being displayed is due to having a mismatched jar file.  The jar file that is on the client machine and the one that is on the Applications Manager server do not match.


Solution

To resolve this issue please do the following:

  1. Go to the Java Control panel and on the general tab click the view button for the Temporary Internet Files.
  2. Remove the file associated with this instance of Applications Manager.
Now try logging into the client again and it should re-download the jar file allowing you to access the client.