Receiving issues in UMP when invoking changePassword portlet

Document ID : KB000117720
Last Modified Date : 17/10/2018
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Issue:
Users are receiving the following when clicking on Configuration -> Accounts to try to change their password:

This user’s ACL does not have the required permission to access this portlet.
Environment:
UIM/UMP any release
Cause:
Only account contact users with Change Password permissions can change their password from the AccountAdmin portlet or ChangePassword portlet for earlier UIM releases.
Resolution:
Real NimBUS users (those users added through the Security->User Administration.. option in Infrastructure Manager) cannot change their password through any UMP portlet.  They have to change their password from Infrastructure Manager

Security -> User Administration...
Additional Information:
Change a User Password in the Account Admin Portlet