Receiving CA ACF2 message ACF79050 ACFFDR NOT AT CURRENT RELEASE LEVEL

Document ID : KB000046006
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

How do we resolve the ACF79050 ACFFDR NOT AT CURRENT RELEASE LEVEL message at startup of CA ACF2?

Answer:

The message:

ACF79050 ACFFDR NOT AT CURRENT RELEASE LEVEL

indicates that the ACFFDR module was not assembled at the same release level as the ACF2 task being started.

During the install of CA ACF2 there is a step to customize the ACFFDR for your site.  The CA ACF2 provided CAX1JCL0 library contains member UM99901 which is a sample SMP/E USERMOD to customize the ACFFDR.  Member FDRJXB contains sample JCL to install UM99901.

Make sure that your site version of UM99901 is based on the UM99901 provided in the CAX1JCL0 library.  There are differences with each new release of CA ACF2.  Also ensure that the correct CAX1LINK library is updated during the LINK of ACFFDR.  To implement the ACFFDR module be sure to copy the ACFFDR module (or entire CAX1LINK library) to your system runtime library for CA ACF2 specified in your system link list (either in PARMLIB member LNKLSTxx or PROGxx).

 

Additional Information:

CA ACF2 Message Reference Guide  -  for detailed information regarding message ACF79050

CA ACF2 Installation Guide  -  for installing UM99901

CA ACF2 Implementation Guide  -  for details regarding ACFFDR customization